Errors When Accessing the Airship Dashboard
Incident Report for Airship
Postmortem

Between approximately 1:22 PM and 1:47 PM US Pacific time on 11 August, the Airship web dashboard at go.airship.com and go.urbanairship.com was intermittently unavailable. Our EU dashboard at go.airship.eu was not impacted. Moreover, our APIs/systems used to trigger and deliver messages were not significantly impacted (messages requested via the API and those already in progress should have been sent normally). This availability degradation was the result of the incorrect handling of a misconfigured app. We have identified improvements that our Engineering team will be making with a high level of urgency, and they are confident that this issue should not be repeated once those are complete. We sincerely apologize for any inconvenience and remain committed to delivering a high level of reliability for our customers so they can reach their audiences quickly and accurately.

Posted Aug 14, 2020 - 11:28 PDT

Resolved
We have resolved the issue that resulted in intermittent errors when accessing the Airship Dashboard at http://go.airship.com, http://go.urbanairship.com. All systems should be fully operational.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/.
Posted Aug 11, 2020 - 14:07 PDT
Monitoring
Our Engineering teams are currently monitoring the issue that resulted in intermittent errors when accessing the Airship Dashboard at http://go.airship.com and http://go.urbanairship.com. The API is fully functional.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/.
Posted Aug 11, 2020 - 14:03 PDT
Investigating
We are currently investigating an issue that results in errors when accessing the Airship Dashboard at http://go.airship.com. The API is fully functional.

Our Engineering teams are investigating the issue and are actively working on a resolution.
If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/.
Posted Aug 11, 2020 - 13:42 PDT
This incident affected: Web Dashboard.