Message Center messages are experiencing delays in delivery
Incident Report for Airship
Resolved
We have resolved the issue resulting in send delays for Message Center messages. Message Center messages are now delivering as expected.
Posted 5 months ago. May 15, 2019 - 11:59 PDT
Investigating
We are currently experiencing an issue that is resulting in delays when sending Message Center messages. Message Center messages that are already delivered are viewable.

Our engineering teams are currently working to resolve this issue. More information will be posted here as it is available.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 5 months ago. May 15, 2019 - 11:42 PDT
This incident affected: Message Center Messaging.