Intermittent errors when downloading Wallet passes
Incident Report for Airship
Postmortem

Between approximately 7:00 AM September 2 until 11:23 AM September 3 US Pacific time, customers on our US cloud site may have experienced slow response times and elevated errors from the Wallet API and Wallet-related pages on our web dashboard. This was particularly severe between 1:54 PM and 8:00 PM on September 2, and between 4:03 AM and 11:23 AM on September 3. This was due to an increase in a particular new pattern of traffic, which revealed a long-standing bug that was slowing down the Wallet system. We will be conducting a full root cause analysis, and we apologize for any inconvenience this incident may have caused.

Posted Sep 08, 2021 - 07:52 PDT

Resolved
We have resolved the issue that resulted in errors when downloading Wallet passes.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 03, 2021 - 14:28 PDT
Update
Improvements are made as we are investigating this topic.

We will continue to update our status page during this time.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 03, 2021 - 06:20 PDT
Update
Customers should see improved performance as we continue to investigate the issue.

We will continue to update our status page as there is additional information.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 02, 2021 - 22:52 PDT
Update
We are continuing to investigate this issue.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 02, 2021 - 21:57 PDT
Investigating
We are currently investigating an issue that is resulting in intermittent errors when downloading Wallet passes.

Our engineers are working to resolve this issue. We will update our status page as soon as there is additional information.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 02, 2021 - 18:26 PDT
This incident affected: Mobile Wallet Passes.