Message Center Delivery Delays
Incident Report for Airship
Postmortem

Between approximately 10:08 and 10:19 AM US Pacific time on 3 September, deliveries on our US site that included message center messages may have been delayed over an hour. This was due to a performance issue related to a spike in traffic. Our Engineering team is working on a long-term solution for this issue to prevent recurrences. We apologize for any inconvenience.

Posted Sep 08, 2021 - 07:53 PDT

Resolved
This incident has been resolved.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 03, 2021 - 11:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 03, 2021 - 10:30 PDT
Investigating
We are currently investigating an issue that is resulting in messages that include message center messages to take over an hour to be delivered.

Our engineers are currently working to resolve this issue. We will update our status page as soon as there is additional information.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 03, 2021 - 10:21 PDT
This incident affected: Message Center Messaging.