SMS Deliverability Issue
Incident Report for Airship
Postmortem

At 10:08am Pacific Time on September 1, 2021 our monitoring began to show traffic being rejected by one of our 3rd party SMS and MMS providers. We immediately reached out to our account representatives to assist with these rejections. They were able to resolve the issue and requests made to their systems were accepted as expected beginning at 11:32am Pacific Time. For the duration of this incident, SMS and MMS sends using this provider were not delivered to devices. We apologize for any inconvenience this issue may have caused.

Posted Sep 02, 2021 - 10:26 PDT

Resolved
This issue is now resolved. If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 01, 2021 - 11:55 PDT
Monitoring
Our engineering team has identified the root cause of the issue, has implemented a fix, and is currently monitoring the results. If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 01, 2021 - 11:51 PDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 11:07 PDT
Investigating
We are currently investigating an issue that is resulting in some SMS messages being rejected by one of our third-party providers in both the US and EU.

Our engineers are currently working to resolve this issue. We will update our status page as soon as there is additional information.
Posted Sep 01, 2021 - 11:02 PDT
This incident affected: SMS Messaging.