Investigating an issue with the Mobile Wallet Passes component
Incident Report for Airship
Resolved
The errors involving the Mobile Wallet Passes component have been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 29, 2022 - 17:03 PST
Monitoring
The errors involving the Mobile Wallet Passes component have been resolved and we are currently monitoring the system.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 29, 2022 - 14:31 PST
Investigating
Since 1:42 PM Pacific time, we are investigating an issue involving the Mobile Wallet Passes component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 29, 2022 - 13:42 PST
This incident affected: Mobile Wallet Passes.