Investigating an issue with the Message Center Messaging component
Incident Report for Airship
Resolved
This issue is now resolved. Message Center is now operating as intended and all systems are fully operational.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Feb 16, 2022 - 12:14 PST
Monitoring
We're currently monitoring an issue regarding our Message Center. Message Center messages, including push notifications associated with Message Center messages, may have experienced a delivery delay of over 30 minutes or more.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Feb 16, 2022 - 10:34 PST
Investigating
Since 10:09 AM Pacific time, we are investigating an issue involving the Message Center Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Feb 16, 2022 - 10:09 PST
This incident affected: Message Center Messaging.