Our engineering team has found the source of the issue and fixed it. We are currently monitoring the system.
Posted Oct 12, 2022 - 06:21 PDT
Identified
Since 2022-10-10 at 6 pm UTC, we have been experiencing issues in displaying the message details in reports. This impacts push, IAA, surveys, and Automation reports. Our engineering team has found the source of the issue and is actively working to fix it. Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.
Posted Oct 12, 2022 - 06:16 PDT
Investigating
Since 5:56 AM Pacific time, we are investigating an issue involving the Web Dashboard component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.