Airship Support ticketing emails not being received
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 09:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will provide more updates as soon as possible
Posted Jun 25, 2021 - 14:53 PDT
Investigating
We are aware of an issue where ticketing emails are not received by our customers. To follow the exchanges on your ticket, please log in to our Airship Portal: https://support.airship.com/hc/en-us. You can then access your opened topics.
We are currently investigating this issue. We will provide more updates as soon as possible.
Posted Jun 25, 2021 - 08:32 PDT
This incident affected: www.airship.com.