Investigating an issue with messaging
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 15:05 PDT
Monitoring
Engineering has deployed a fix and we are monitoring its impact. We are seeing significantly decreased error rates across affected APIs, and Message Center message queues are now clear.
Posted Nov 05, 2021 - 14:50 PDT
Update
We are currently investigating an issue that is resulting in Message Center delivery delays.

Users sending Message Center messages, including push notifications associated with Message Center messages, may experience delays of over one hour. End-users may not be able to retrieve Message Center messages, as well as In-App Automations that target complex audiences.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Nov 05, 2021 - 14:00 PDT
Investigating
Since 1:54 PM Pacific time, we are investigating an issue involving messaging. Our engineering team is working to resolve the issue. We will update our status page with affected components as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 05, 2021 - 13:54 PDT
This incident affected: Message Center Messaging.