Investigating an issue with the Message Center Messaging component
Incident Report for Airship
Resolved
This issue is now resolved, and all systems are fully operational.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Mar 29, 2022 - 11:39 PDT
Update
We're currently investigating an issue regarding delayed sends for sends that include Message Center messages. Messages like this that have already been previously sent should not be affected. Users may also see potential delays in viewing Segmented In-App Automations.

Our engineering team is working to resolve the issue. We will update our status page with affected components as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns
Posted Mar 29, 2022 - 10:58 PDT
Investigating
Since 10:20 AM Pacific time, we are investigating an issue involving the Message Center Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Mar 29, 2022 - 10:20 PDT
This incident affected: Message Center Messaging.