Elevated 500 errors from Airship services
Incident Report for Airship
Postmortem

Between approximately 7:16AM and 7:40AM US Pacific on 8 April, customers may have noticed elevated error rates on API requests, delayed messages, and intermittent errors in our user interface. These were due to an issue at our third party cloud provider. We are awaiting further information from our provider regarding cause and mitigation steps, and apologize for any inconvenience.

Posted Apr 14, 2020 - 12:05 PDT

Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 11:04 PDT
Update
This incident has been resolved.

If you have any questions or concerns please contact Airship Technical Support at support.airship.com
Posted Apr 08, 2020 - 08:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 08:27 PDT
Investigating
We are currently investigating this issue.
Posted Apr 08, 2020 - 07:54 PDT
This incident affected: Analytics and Data Solutions (Data Collection & Processing, Engagement Reporting, Real-Time Data Stream, Performance Analytics) and Web Dashboard, www.airship.com, APIs, Mobile Messaging, Web Notifications, Mobile Wallet Passes, Email Messaging, SMS Messaging, Message Center Messaging, Open Channels Messaging, Real-Time Automation, Targeting & Personalization, Orchestration.