Message Center Delivery Delays
Incident Report for Airship
Postmortem

Between approximately 10:15 and 10:21 AM US Pacific time on 19 August, deliveries on our US site that included message center messages may have been delayed over an hour. This was due to a performance issue related to a spike in traffic. We apologize for any inconvenience.

Posted Aug 20, 2021 - 09:04 PDT

Resolved
Our engineering team has resolved the issue that resulted in delays to message center deliveries.

Messages that include message center messages should now deliver at the usual speeds.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Aug 19, 2021 - 10:45 PDT
Investigating
We are currently investigating an issue that is resulting in messages that include message center messages to take over an hour to be delivered.

Our engineers are currently working to resolve this issue. We will update our status page as soon as there is additional information.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Aug 19, 2021 - 10:24 PDT
This incident affected: Message Center Messaging.