Message Center Delivery Delays
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 15:03 PDT
Update
Thank you for your continued patience and understanding. Our engineering team is still currently investigating and is dedicated to resolving these delays as soon as possible.

If you have any questions or concerns, please contact Airship Technical Support at https://support.airship.com/.
Posted Nov 04, 2021 - 13:19 PDT
Investigating
We are currently investigating an issue that is resulting in Message Center delivery delays.

Users sending Message Center messages, including push notifications associated with Message Center messages, may experience delays of over one hour.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Nov 04, 2021 - 10:50 PDT
This incident affected: Message Center Messaging.