Real-Time Data Stream Delays
Incident Report for Airship
Postmortem

From approximately 5:02 pm until 7:49 pm on 25 February US Pacific time, customers set up on our US cloud site at go.urbanairship.com/go.airship.com may have experienced delays in their Real-Time Data Streaming data (direct and integration) and Performance Analytics data in excess of 4 hours. This was due to an unusual volume of traffic leading up to and including this period. Our Engineering team was able to resolve the issue by dropping unnecessary traffic, but we will also be investigating how to scale these systems better to minimize delays during future occurrences.

Posted Mar 01, 2021 - 12:47 PST

Resolved
This incident has been resolved. We will continue to monitor Real-time Data Stream for service delays.

If you have any questions or concerns please contact Airship Technical Support at support.airship.com
Posted Feb 25, 2021 - 20:02 PST
Monitoring
We are actively monitoring an issue that is resulting in delays to the delivery of Real-Time Data Stream. Expect event delays up to 4 hours at this time.

If you have any questions or concerns please contact Airship Technical Support at support.airship.com
Posted Feb 25, 2021 - 18:24 PST
This incident affected: Analytics and Data Solutions (Real-Time Data Stream).