Investigating an issue with the SMS Messaging component
Incident Report for Airship
Resolved
Between 16:10 and 17:05 UTC, we experienced delays that may have impacted SMS, email, and open channels sends, and we are monitoring to make sure the system has resolved.
Posted Nov 21, 2022 - 09:25 PST
Investigating
Since 9:11 AM Pacific time, we are investigating an issue involving the SMS Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 21, 2022 - 09:11 PST
This incident affected: SMS Messaging.