Go Dashboard is down
Incident Report for Airship
Resolved
The issue has been resolved and the Go Dashboard in now operational. All previously scheduled messages as well as the API were unaffected.
Posted 9 days ago. Apr 16, 2019 - 12:59 PDT
Investigating
There is an issue occurring in which the Airship Dashboard at go.urbanairship.com isn't loading. APIs are still functional. We are currently investigating the issue and will have more information soon.

Please contact Airship support at https://support.urbanairship.com/ if you have any further questions or concerns.
Posted 9 days ago. Apr 16, 2019 - 12:50 PDT
This incident affected: Web Dashboard.