Elevated errors for end users viewing Message Center messages
Incident Report for Airship
Postmortem

Between approximately 3:23 PM and 7:38 PM US Pacific time on 2 September, end users of customers on our US site may have encountered elevated error rates when attempting to view their message center inboxes or individual message center messages. Our engineering team has identified the root cause, made related changes, and has also added additional alerting. We apologize for any inconvenience.

Posted Sep 15, 2020 - 08:08 PDT

Resolved
Between approximately 3:25pm PST and 7:38pm PST on Wednesday, September 2, 2020 Airship experienced an issue which resulted in intermittent elevated levels of 5xx errors being returned by our Message Center service. The result of which would have been failures or delays in loading Message Center messages for end users.

Our engineering team responded and worked to mitigate the issue. This issue has been resolved, and we will post a post-mortem once our investigation is complete

No other services or delivery channels were impacted by this issue.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Sep 02, 2020 - 15:30 PDT