Message Center Delivery Delays
Incident Report for Airship
Postmortem

Between approximately 2:06 and 3:23 PM US Pacific time on 12 September, deliveries on our US site that included message center messages may have been delayed over an hour. This was due to a performance issue related to a spike in traffic. Our Engineering team is working on a long-term solution for this issue to prevent recurrences. We apologize for any inconvenience.

Posted Sep 14, 2021 - 08:41 PDT

Resolved
This incident has been resolved.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 12, 2021 - 15:29 PDT
Investigating
We are currently investigating an issue that is resulting in Message Center delivery delays.

Users sending Message Center messages, including push notifications associated with Message Center messages, may experience delays of over one hour.

Airship engineers are currently working to resolve this issue.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Sep 12, 2021 - 14:14 PDT
This incident affected: Message Center Messaging.