Investigating an issue with the APIs component
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 13:49 PDT
Monitoring
5xx error levels for channel registration, listing, and lookup APIs have reduced, we will continue to monitor the system.
Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Posted Jul 14, 2022 - 13:32 PDT
Update
Since 12:24 PM PDT, we are currently investigating an issue that is resulting in elevated 5xx error levels for channel registration, listing, and lookup APIs. Devices with our SDK should retry automatically and it is safe to retry directly using our APIs as well.

Our engineering team is working to identify and resolve this point.

We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Posted Jul 14, 2022 - 13:10 PDT
Investigating
Since 1:00 PM Pacific time, we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Jul 14, 2022 - 13:00 PDT
This incident affected: APIs.