Investigating an issue with the Web Dashboard component
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 04:46 PST
Monitoring
We investigated an issue that is resulting in failures when accessing the Airship Go Dashboard.
Our engineering team has found the source of the issue. We are currently monitoring the system.
Posted Jan 03, 2023 - 04:31 PST
Investigating
Since 4:04 AM Pacific time, we are investigating an issue involving the Web Dashboard component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Jan 03, 2023 - 04:04 PST
This incident affected: Web Dashboard.