Investigating an issue with the APIs component
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 16:11 PDT
Monitoring
Our engineering team has identified and remediated the source of elevated 5xx error levels for channel registration, lookup, and listing APIs that began around 3:09 PM Pacific time.
Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Posted Jun 23, 2022 - 15:57 PDT
Investigating
Since 3:49 PM Pacific time, we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Jun 23, 2022 - 15:49 PDT
This incident affected: APIs.