Investigating an issue with the Message Center Messaging component
Incident Report for Airship
Resolved
This issue is now resolved. All systems are fully operational.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Mar 25, 2022 - 13:20 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2022 - 12:35 PDT
Monitoring
We have identified the issue related to Message Center Messaging. Messages Center messages are now delivering at expected speeds and we continue to monitor the situation.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Mar 25, 2022 - 11:36 PDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2022 - 10:05 PDT
Investigating
Since 9:52 AM Pacific time, we are investigating an issue involving the Message Center Messaging component. This is causing delays in message center deliveries and may result in end users having trouble viewing message center messages. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Mar 25, 2022 - 09:52 PDT
This incident affected: APIs and Message Center Messaging.