Mobile Wallet Dashboard and API are down
Incident Report for Airship
Postmortem

From approximately 1:33 pm to 4:52 pm US Pacific time on 5 September, our Mobile Wallet web dashboard and API endpoints were intermittently unavailable or producing error messages due to unexpected impacts of a code change. Notification services were not impacted. We sincerely apologize for the service interruption and have identified several architecture and process improvements that should help us prevent similar incidents in the future.

Posted 15 days ago. Sep 06, 2019 - 15:57 PDT

Resolved
We have resolved the issue which was causing errors and/or failure when accessing Mobile Wallet via the Dashboard or API. Access should be restored and end-users should be able to download passes.
Posted 16 days ago. Sep 05, 2019 - 17:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Sep 05, 2019 - 16:58 PDT
Update
We are monitoring an issue affecting both our Mobile Wallet API and the Airship Dashboard UI. Our engineers continue to work on this issue and believe we are getting close to a resolution.
Posted 16 days ago. Sep 05, 2019 - 16:29 PDT
Identified
We have identified the issue which caused Mobile Wallet to be inaccessible and/or fail with error messages. API access has been partially restored. Users may continue to receive errors when accessing the Dashboard as well as end users downloading passes.
Posted 16 days ago. Sep 05, 2019 - 15:13 PDT
Investigating
We are investigating an issue which is causing Mobile Wallet to be inaccessible and/or fail with error messages. This issue is affecting both the API and Airship Dashboard UI. End users may also not be able to download passes.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted 16 days ago. Sep 05, 2019 - 14:35 PDT
This incident affected: APIs and Digital Wallet Passes.