Delays with tag updates
Incident Report for Airship
Resolved
The issue was identified as only affecting Named User tag updates and has since been resolved.

If you have any questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Nov 17, 2019 - 21:54 PST
Investigating
We are currently investigating an issue that is resulting in delays to some tag updates. Push notifications are still sending at a normal rate, but possibly with outdated data.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Nov 17, 2019 - 21:27 PST
This incident affected: Targeting & Personalization.