Investigating an issue with messaging
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Oct 30, 2021 - 10:14 PDT
Investigating
Since 10:07 AM Pacific time, we are investigating an issue involving messaging. Our engineering team is working to resolve the issue. We will update our status page with affected components as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Oct 30, 2021 - 10:07 PDT
This incident affected: Message Center Messaging.