Delays to Named User tag updates
Incident Report for Airship
Resolved
Our engineers have resolved an issue that was resulting in delayed Named User tag updates and will continue to monitor the situation.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 3 months ago. Feb 12, 2019 - 20:04 PST
Investigating
We are currently investigating an issue that is resulting in delayed Named User tag updates. Pushes to Named Users are sending at a normal rate, but possibly outdated data.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 3 months ago. Feb 12, 2019 - 19:44 PST
This incident affected: Targeting & Personalization.