Message Tables showing Not Found Error
Incident Report for Airship
Resolved
The issue which is causing some customers to receive a 404 Not Found Error when visiting the Message Tables in the Airship Go Dashboard was identified and corrective actions taken.

If you have further issues accessing the Airship Go Dashboard please contact Airship Technical Support at https://support.airship.com/
Posted 3 months ago. Jun 07, 2019 - 08:30 PDT
Investigating
We are currently investigating an issue which is causing some customers to receive a 404 Not Found Error when visiting the Message Tables in the Airship Go Dashboard.

As a workaround you should be able to access the Dashboard at https://go.urbanairship.com/apps//api/


Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted 3 months ago. Jun 07, 2019 - 08:15 PDT
This incident affected: Web Dashboard.