Investigating an issue with the Engagement Reporting component
Incident Report for Airship
Resolved
This issue is now resolved. Send reporting is operating as intended and all systems are fully operational.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Jan 27, 2022 - 10:42 PST
Update
We're currently investigating an issue regarding our send reporting both within our UI and API. When viewing send reports, US users might see 0 or lower than usual send counts. Push notifications are still sending without any issues.

Our engineering team is working to resolve the issue. We will update our status page with affected components as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Jan 27, 2022 - 09:40 PST
Investigating
Since 9:05 AM Pacific time, we are investigating an issue involving the Engagement Reporting component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Jan 27, 2022 - 09:05 PST
This incident affected: Analytics and Data Solutions (Engagement Reporting).