Investigating an issue with the APIs component
Incident Report for Airship
Resolved
This issue is now resolved, and all systems are fully operational.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Apr 29, 2022 - 11:34 PDT
Monitoring
We have identified the issue related to limiting access to Airship's Go Dashboard and elevated error rates in the Push API. Messages are now delivering at expected speeds and the dashboard is behaving as expected, we continue to monitor the situation.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Apr 29, 2022 - 11:02 PDT
Update
We're still investigating the issue that is limiting access to Airship's Go Dashboard and causing elevated error rates in the Push API. The dashboard errors when attempting to log in and/or access projects have decreased significantly, but may still occur intermittently.
We are still seeing push API errors, and our engineering team is actively working to resolve this issue.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns
Posted Apr 29, 2022 - 10:39 PDT
Update
We're currently investigating an issue that is limiting access to Airship's Go Dashboard and causing elevated error rates in the Push API. Users may see a "System Currently Unavailable" message and 5xx errors when attempting to log in and access projects, as well as experience delays or errors in the arrival of/sending messages.
Our engineering team is working to resolve the issue. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns
Posted Apr 29, 2022 - 09:54 PDT
Investigating
Since 9:36 AM Pacific time, we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Apr 29, 2022 - 09:36 PDT
This incident affected: Web Dashboard and APIs.