Investigating an issue with the Targeting & Personalization component
Incident Report for Airship
Resolved
Our Engineering team has now deployed a fix, the issue is now resolved.

Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Posted Feb 07, 2023 - 07:40 PST
Identified
Since Tuesday 07/02, 3:00am GMT, we have been experiencing an issue with the dropdown list in segments.
The custom event properties and Tag groups selectors have been impacted.
Our engineering team identified the source and is currently working on a fix.

We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Feb 07, 2023 - 07:28 PST
Investigating
Since 7:05 AM Pacific time, we are investigating an issue involving the Targeting & Personalization component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Feb 07, 2023 - 07:05 PST
This incident affected: Targeting & Personalization.