Delay in Named User Tags
Incident Report for Airship
Postmortem

Between approximately 6:18 PM and 7:37 PM US Pacific time on 13th October, updates to associate and disassociate named users from channels and to add or remove tags on named users may have been delayed between 60 and 125 minutes, due to a spike in traffic. This would have also impacted any automated messages that trigger off of these associations or tag updates. We will be investigating ways to better handle traffic spikes for this service and apologize for any inconvenience this may have caused.

Posted Nov 13, 2019 - 14:03 PST

Resolved
We have resolved the issue resulting in delays in Named User and Named User Tag updates.

Named User associations and Named User Tag updates should be performing as expected.
Posted Oct 13, 2019 - 19:51 PDT
Investigating
We are investigating an issue that is causing changes in tags on Named Users to be delayed. This includes associating and disassociating named users to channels, and adding, removing or updating tags on named users. This may also delay delivery of Automations related to Named User and Named User Tag updates.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Oct 13, 2019 - 18:50 PDT
This incident affected: APIs and Targeting & Personalization.