New Safari channels unable to register
Incident Report for Airship
Resolved
We have resolved the issue with new Safari web channels being unable to register. All channels and browser registrations are functioning as expected.
Posted 5 months ago. Feb 22, 2019 - 12:51 PST
Update
We expect this issue to be resolved shortly. In the meantime, new Safari registrations can be re-enabled by re-upload your Apple Safari Web Push certificate.
Posted 5 months ago. Feb 22, 2019 - 09:48 PST
Identified
New Safari Web Notify channels are unable to register at this time. All existing channels and other browser registrations are functioning as expected. Our engineers are aware of and actively working to resolve the issue.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 5 months ago. Feb 21, 2019 - 14:18 PST
This incident affected: Web Notifications.