Journeys and Automations not triggering as expected
Incident Report for Airship
Postmortem

Between approximately 1:00 PM on 10 June and 4:30 PM on 14 June Pacific time, automations and journeys set up on our US cloud site at go.airship.com/go.urbanairship.com may not have been sending messages successfully. This was due to a defect in a scheduled maintenance process. Our Engineering team resolved the defect and we believe automations and journeys are now fully functional. We apologize for any inconvenience, and we will be conducting a review of this incident and making improvements to prevent a recurrence.

Posted Jun 15, 2021 - 15:46 PDT

Resolved
This issue has been resolved. Journeys and Automations are triggering and sending as expected.

All Airship systems are functioning as expected.

If you have questions or concerns, or continue to experience issues with your Journeys or Automations, please contact Airship Technical Support at support.airship.com
Posted Jun 15, 2021 - 09:13 PDT
Update
The vast majority of impacted Journeys and Automations are now triggering and sending as expected again.

Customers with any Journeys or Automations that are currently still affected can re-publish them manually to get them working again right away.

We are continuing to monitor the results of the fix that was implemented earlier today, and will update our status page again tomorrow.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Jun 14, 2021 - 20:20 PDT
Monitoring
Our engineers have implemented a fix and are currently monitoring the results.

Most impacted Journeys and Automations should be triggering and sending as expected again. As of right now, however, some impacted Journeys and Automation may still need to be re-published manually to get them working again right away.

We will continue to update our status page as there is additional information.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Jun 14, 2021 - 17:26 PDT
Investigating
We are currently investigating an issue that is resulting in Journeys and Automations no longer triggering as expected.

Impacted customers can re-publish any Journeys or Automations manually to get them working again immediately.

Our engineers are currently working to resolve this issue, and we will update our status page as soon as there is additional information.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Jun 14, 2021 - 13:56 PDT
This incident affected: Orchestration.