Messages reports fail to load
Incident Report for Airship
Postmortem

Between approximately 3:45 AM and 7:18 AM US Pacific time on 18 October, customers may have noticed that numbers and charts were unavailable on some web dashboard reports. This was an unintended result of a code change, which our engineers reverted to resolve the issue. We apologize for any inconvenience.

Posted Oct 19, 2021 - 07:52 PDT

Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 07:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 07:30 PDT
Identified
Since 02:45am PST, we are investigating an issue that is causing Message Reports to fail to load in the Airship Dashboard. Message delivery is not affected at this time.
If you have any questions or concerns please contact Airship Support at support.airship.com
Posted Oct 18, 2021 - 07:00 PDT
This incident affected: Analytics and Data Solutions (Engagement Reporting).