Message Center Rich Push delays
Incident Report for Airship
Resolved
We are setting this issue as resolved as the processing delays are resolved and Message Center is operating normally.
Posted Dec 10, 2019 - 01:28 PST
Update
We have resolved the root cause and are continuing to monitor overnight as our system works through the delayed message backlog.
Posted Dec 09, 2019 - 17:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 14:06 PST
Investigating
We are currently investigating an issue that is not allowing the message center to load. All other services through both the dashboard and API are operating as expected.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Dec 09, 2019 - 13:58 PST
This incident affected: Message Center Messaging.