Wallet Projects in Dashboard Unavailable
Incident Report for Airship
Resolved
We have resolved the issue resulting in 500 errors when accessing projects in the Wallet Dashboard. All systems are functioning as expected.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 9 months ago. Jan 15, 2019 - 17:16 PST
Investigating
We are currently investigating an issue that results in a 500 error when accessing projects in the Wallet Dashboard.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 9 months ago. Jan 15, 2019 - 16:00 PST
This incident affected: Web Dashboard.