Email, SMS, and Open Channels sending delays
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 07:11 PDT
Monitoring
Our engineering team has found the source of the issue and fixed it. We are currently monitoring the system.
Posted Jun 10, 2022 - 07:04 PDT
Investigating
Since 03:02 GMT, we are currently investigating an issue that is resulting in delays when sending email, SMS and Open channels messages. This situation may affect some of our customers.

Our engineering team is working to identify and resolve this point. We will update our status page as soon as we have more information.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.
Posted Jun 10, 2022 - 06:58 PDT
This incident affected: Email Messaging, SMS Messaging, and Open Channels Messaging.