Investigating an issue with the APIs component
Incident Report for Airship
Resolved
This issue is now resolved, and all systems are fully operational.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Apr 30, 2022 - 02:31 PDT
Monitoring
We are currently monitoring the issue involving the API component. The named user APIs should behave as expected, without any delays.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Apr 30, 2022 - 02:19 PDT
Update
We are still investigating an issue involving the API component. There are still delays with our named user APIs during the association/disassociation of the named users.
Our engineering team is actively working to resolve this issue.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Apr 30, 2022 - 01:44 PDT
Update
We are currently investigating an issue involving the API component. This is causing delays with our named user APIs during the association/disassociation of the named users.
Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Apr 30, 2022 - 00:42 PDT
Investigating
Since 12:25 AM Pacific time, we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Apr 30, 2022 - 00:25 PDT
This incident affected: APIs.