Delays in Updates to Lifecycle Lists
Incident Report for Airship
Postmortem

Lifecycle lists (used for audience targeting) are generally updated each day by 9:00am US Pacific time. However, as an unexpected impact of a code change, updates for March 26th through 29th for all lists were not completed until approximately 4:00PM on 30th March. Our Engineering team will be adding monitoring for this new kind of failure we experienced that caused this incident. We apologize for any inconvenience.

Posted Apr 14, 2020 - 12:03 PDT

Resolved
We have resolved the issue that has prevented Lifecycle lists from updating. All Lifecycle lists are updated and operating.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Mar 30, 2020 - 16:12 PDT
Monitoring
We have identified an issue that has prevented Lifecycle lists from updating since 3/25/20. A fix has been implemented and we are monitoring the results.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Mar 30, 2020 - 11:46 PDT
This incident affected: Targeting & Personalization.