Automation Delays
Incident Report for Airship
Postmortem

Between 2:01 and 3:54 PM US Pacific time on 30 September, automated message deliveries may have been delayed up to 2.2 hours due to unexpected impacts of a code change. Immediate and scheduled messaging were not impacted, including any Mobile Wallet notifications. Engineering teams are investigating ways to prevent these types of code changes from making it to the production environment in the future. We apologize for any inconvenience.

Posted Nov 13, 2019 - 14:05 PST

Resolved
We have resolved the issue that was resulting in delays in Automation message delivery. All Airship services are now operating as expected.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Sep 30, 2019 - 16:00 PDT
Monitoring
We are currently monitoring the issue that affects Automation delivery as status is improving. All of our other notification services are operational and functioning as expected.

If you have any questions or concerns regarding this issue please contact Airship Technical Support at https://support.airship.com/
Posted Sep 30, 2019 - 15:31 PDT
Investigating
We are investigating an issue that is resulting in delays in Automation message delivery.

Our Engineering teams are actively working on the issue.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Sep 30, 2019 - 15:03 PDT
This incident affected: Real-Time Automation.