Investigating an issue involving multiple Airship services
Incident Report for Airship
Resolved
This issue is now resolved. Our engineering team has identified the cause of tag delays and implemented a fix.
If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Oct 27, 2021 - 08:06 PDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2021 - 08:05 PDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2021 - 07:36 PDT
Investigating
Since 7:11 AM Pacific time, we are investigating an issue involving these Airship services:

- Mobile Messaging
- Open Channels Messaging
- Email Messaging
- SMS Messaging
- Message Center Messaging

We are investigating an issue that is causing delays in tag updates. Message delivery is not impacted.

Our engineering team is working to identify and resolve this. We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Oct 27, 2021 - 07:11 PDT
This incident affected: Mobile Messaging, Email Messaging, SMS Messaging, Message Center Messaging, and Open Channels Messaging.