Scheduled Maintenance: Depricating TLS 1.0 and 1.1 ciper support
Scheduled for Nov 9, 08:00 - 08:05 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 09, 2020 - 08:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 09, 2020 - 08:00 PST
Scheduled
We have rescheduled our maintenance to now occur on November 9th at 8:00am to complete the sunset process of Transport Layer Security (TLS) versions 1.0 and 1.1 for our APIs.

We are removing these older security methods to ensure best of class security and data protection measures for our customers. We will be requiring that all API requests use at least TLS version 1.2, which was introduced in 2008.

If your API requests are still using TLS 1.0 or 1.1, we will be happy to work with your team to update to TLS 1.2 or 1.3.

The Web Dashboard and message delivery will be un-impacted by this event.

Read the FAQ here: https://support.airship.com/hc/en-us/articles/360050421952-Airship-TLS-1-0-and-1-1-Sunset-FAQ

Please contact us at https://support.airship.com if you have any questions about this upcoming change.
Posted Oct 20, 2020 - 08:00 PDT
This scheduled maintenance affects: APIs.