Error when accessing the Mobile Wallet dashboard/composer
Incident Report for Airship
Resolved
We have resolved the issue where users were receiving 5xxs errors when attempting to access the Mobile Wallet dashboard/composer.
Posted 20 days ago. May 06, 2019 - 09:06 PDT
Update
We are continuing to investigate this issue. Mobile Wallet passes are still operational and can be generated/updated via API. No other services are affected.
Posted 20 days ago. May 06, 2019 - 08:53 PDT
Investigating
We are investigating an issue where users are receiving 5xxs errors when attempting to access the Mobile Wallet dashboard/composer. Mobile Wallet passes are still operational and can be generated/updated via API. No other services are affected.

If you have any questions regarding this issue please contact support at support@airship.com.
Posted 20 days ago. May 06, 2019 - 08:24 PDT
This incident affected: Web Dashboard and Digital Wallet Passes.