Delayed Broadcast Pushes
Incident Report for Airship
Postmortem

Between approximately 2:01 and 2:29 PM US Pacific time on 5 March 2020, customers who were sending broadcast notifications (to their entire audience) or customers sending throttled messages may have noticed unusual delays. These send delays peaked at about 27.7 minutes at 2:25PM. We sincerely apologize for the degraded performance, and are actively investigating the root cause of the issue to avoid a future recurrence.

Posted Mar 27, 2020 - 08:16 PDT

Resolved
We have resolved the issue that caused the delivery of broadcast messages to be delayed. All notifications should once again be sent out at their scheduled time.

If you have any questions or concerns please contact Airship Support at support.airship.com
Posted Mar 05, 2020 - 14:42 PST
Investigating
We are currently investigating an issue that is causing the delivery of broadcast messages to be delayed. If you are impacted by this issue, please refrain from sending the message a second time. All other notifications should be sent out at their scheduled time.

If you have any questions or concerns please contact Airship Support at support.airship.com
Posted Mar 05, 2020 - 14:28 PST
This incident affected: Mobile Messaging.