Mobile Wallet not Accesible via API or Dashboard
Incident Report for Airship
Postmortem

Between 10:13 am and 10:45 am Pacific time on 30 August, customers were unable to update and download Mobile Wallet passes as well as make other use of Mobile Wallet functionality due to an unexpected database problem after a change. We sincerely apologize for the interruption, and are investigating measures to prevent a future recurrence. Our push notification, SMS, and email platforms were not impacted.

Posted 18 days ago. Sep 03, 2019 - 11:49 PDT

Resolved
We have resolved the issue which was causing errors and/or failure when accessing Mobile Wallet via the Dashboard or API. Access should be restored and end users be able to download passes.
Posted 22 days ago. Aug 30, 2019 - 11:00 PDT
Investigating
We are investigating an issue which is causing Mobile Wallet to be inaccessible and/or fail with error messages. This issue is affecting both the API and Airship Dashboard UI. End users may also not be able to download passes.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted 22 days ago. Aug 30, 2019 - 10:48 PDT
This incident affected: Web Dashboard, APIs, and Digital Wallet Passes.